You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
agk-common/package.json

54 lines
1.5 KiB

{
"name": "agk-admin",
"version": "0.1.0",
"private": true,
"license": "MIT",
"scripts": {
"dev": "vue-cli-service serve",
"serve": "vue-cli-service serve",
"build": "vue-cli-service build",
"test:unit": "vue-cli-service test:unit",
"lint": "vue-cli-service lint",
"jsdoc": "./node_modules/.bin/jsdoc",
"prepare": "husky install"
},
"dependencies": {
"@vue/composition-api": "^1.4.1",
"axios": "^0.24.0",
"axios-case-converter": "^0.9.0",
"core-js": "^3.6.5",
"element-ui": "^2.15.7",
"lodash": "^4.17.21",
"modern-normalize": "^1.1.0",
"pinia": "^2.0.6",
"resize-observer-polyfill": "^1.5.1",
"vue": "^2.6.14",
"vue-router": "^3.2.0",
"vue-tippy": "^4.13.0",
"vue2-helpers": "^1.1.6"
},
"devDependencies": {
"@fortawesome/fontawesome-free": "^5.15.4",
"@types/webpack-env": "^1.16.3",
"@vue/cli-plugin-babel": "~4.5.0",
"@vue/cli-plugin-eslint": "~4.5.0",
"@vue/cli-plugin-router": "~4.5.0",
"@vue/cli-plugin-unit-jest": "~4.5.0",
"@vue/cli-plugin-vuex": "~4.5.0",
"@vue/cli-service": "~4.5.0",
"@vue/eslint-config-prettier": "^6.0.0",
"@vue/test-utils": "^1.0.3",
"babel-eslint": "^10.1.0",
"cross-env": "^7.0.3",
"eslint": "^6.7.2",
"eslint-plugin-prettier": "^3.3.1",
"eslint-plugin-vue": "^6.2.2",
"git-describe": "^4.1.0",
"jsdoc": "^3.6.7",
"prettier": "^2.2.1",
"sass": "^1.44.0",
"sass-loader": "^8.0.2",
"vue-template-compiler": "^2.6.11",
"husky": "^7.0.0"
}
}